Перейти к содержимому


PlugY, The Survival Kit. версия 11.0 с поддержкой патча 1.13d

PlugY

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 29

#1 LAutour

LAutour

    Бродяга

  • Новичок
  • 5 сообщений

Отправлено 15 Апрель 2016 - 20:11

PlugY, The Survival Kit. версия 11.0

Изменения:
- поддержка патча 1.13d.
- поддержка всех локализаций игры (локализованные строки можно править в файле PlygYLocal.ini).

Установочный файл:
PlugY_The_Survival_Kit_v11.00.exe

По поддержке патча 1.14 - пока все сложно.

#2 jetaman

jetaman

    Воин

  • Пользователи
  • 179 сообщений

Отправлено 16 Апрель 2016 - 09:15

Привет. Видел тебя на ФК. Это ты сам сделал новую версию? Ты программист?

#3 LAutour

LAutour

    Бродяга

  • Новичок
  • 5 сообщений

Отправлено 16 Апрель 2016 - 11:20

Просмотр сообщенияjetaman (16 Апрель 2016 - 09:15) писал:

Это ты сам сделал новую версию? Ты программист?
Да переделка для 1.13d моя -  сейчас думаю над 1.14.  Можно и так сказать (программирование + микроэлектроника).

#4 jetaman

jetaman

    Воин

  • Пользователи
  • 179 сообщений

Отправлено 16 Апрель 2016 - 19:41

Просмотр сообщенияLAutour (16 Апрель 2016 - 11:20) писал:

Да переделка для 1.13d моя -  сейчас думаю над 1.14.  Можно и так сказать (программирование + микроэлектроника).

Круто! Слушай а к тебе можно обращаться с просьбами о создании программ? И мог бы ты работать с кодом игры? У меня некоторые идеи, которые нельзя воплотить без изменения кода. Тебе было бы интересно такое занятие?

#5 Exile

Exile

    Рекрут

  • Новичок
  • 99 сообщений

Отправлено 16 Апрель 2016 - 20:13

А разница между, 13c-d-14a ? какой смысл ?!

#6 LAutour

LAutour

    Бродяга

  • Новичок
  • 5 сообщений

Отправлено 16 Апрель 2016 - 21:45

Просмотр сообщенияjetaman (16 Апрель 2016 - 19:41) писал:

Круто! Слушай а к тебе можно обращаться с просьбами о создании программ? И мог бы ты работать с кодом игры? У меня некоторые идеи, которые нельзя воплотить без изменения кода. Тебе было бы интересно такое занятие?
Пока я занят адаптированием под патч 1.14.

Просмотр сообщенияExile (16 Апрель 2016 - 20:13) писал:

А разница между, 13c-d-14a ? какой смысл ?!
Народ просит.

#7 Raf-9600

Raf-9600

    Оруженосец

  • Пользователи
  • 52 сообщений

Отправлено 20 Апрель 2016 - 11:43

Просмотр сообщенияjetaman (16 Апрель 2016 - 19:41) писал:

Круто! Слушай а к тебе можно обращаться с просьбами о создании программ? И мог бы ты работать с кодом игры? У меня некоторые идеи, которые нельзя воплотить без изменения кода. Тебе было бы интересно такое занятие?
В очередь! Я у него ещё программу экспорта и импорта текста для первого Дьяблы просил (ибо без такой утилиты последнюю версию игры не перевести на русский). При том просил ещё прошлым летом.

Просмотр сообщенияExile (16 Апрель 2016 - 20:13) писал:

А разница между, 13c-d-14a ? какой смысл ?!
Разница в том, что у некоторых на версии игры ниже 1.14, в полноэкранном режиме игра не работает вообще (под Win7 и более новыми ОС).
Универсальная сборка Diablo 2 - http://rutracker.org...c.php?t=5158086
Полная совместимость с Windows 7. Выбор любой локализации. Выбор любой версии игры. Опциональны PlugY, Glide и MultiRes. Опциональны почти все компоненты игры, начиная от музыки в меню заканчивая аддоном LoD.

#8 konkere

konkere

    Советник

  • Пользователи
  • 764 сообщений


Отправлено 20 Апрель 2016 - 12:42

или работает с искажённой цветовой вырвиглазной палитрой
...ДРЕВНЕЙ МЕНЯ ЛИШЬ ВЕЧНЫЕ СОЗДАНЬЯ,
И С ВЕЧНОСТЬЮ ПРЕБУДУ НАРАВНЕ.
ВХОДЯЩИЕ, ОСТАВЬТЕ УПОВАНЬЯ.

#9 Raf-9600

Raf-9600

    Оруженосец

  • Пользователи
  • 52 сообщений

Отправлено 20 Апрель 2016 - 12:46

Просмотр сообщенияkonkere (20 Апрель 2016 - 12:42) писал:

или работает с искажённой цветовой вырвиглазной палитрой
Палитру легко исправить. Это не проблема вообще. В свою сборку я встроил нужное исправление.
Так же ошибку палитры легко исправляет мой Launcher: http://forum.diablo1...topic=2507&st=0
Универсальная сборка Diablo 2 - http://rutracker.org...c.php?t=5158086
Полная совместимость с Windows 7. Выбор любой локализации. Выбор любой версии игры. Опциональны PlugY, Glide и MultiRes. Опциональны почти все компоненты игры, начиная от музыки в меню заканчивая аддоном LoD.

#10 Sephiroth 2.0

Sephiroth 2.0

    Бродяга

  • Новичок
  • 3 сообщений

Отправлено 12 Июнь 2016 - 17:11

Здравствуйте.
Стоит Diablo 2 v.1.13d от R.G. Mechanics. Язык русский, перевод от Фаргуса.
Расскажите пошагово как установить плаги из первого поста и как запускать игру в дальнейшем. Видимо я что-то делаю не так. Хочу переустановить диаблу и попробовать заново.

#11 depressor

depressor

    Бродяга

  • Новичок
  • 14 сообщений

Отправлено 26 Июль 2016 - 11:14

Просмотр сообщенияExile (16 Апрель 2016 - 20:13) писал:

А разница между, 13c-d-14a ? какой смысл ?!
ну типо последняя под 7рку оптимизирована балансных изменений там по моему нет

#12 RBH

RBH

    Советник

  • Пользователи
  • 741 сообщений


Отправлено 24 Август 2016 - 16:48

спасибо большое! не знаю какая именно у меня была версия из 1.13, но плагин 10.00 с ней не работал, в отличии от этого :) хотя мне много и не надо было, чисто ради сундука.

#13 Jackob89

Jackob89

    Бродяга

  • Новичок
  • 1 сообщений

Отправлено 27 Октябрь 2016 - 11:00

У меня стоит версия 1.13d с увеличенным инвентарем и кубом, можно ли както при использовании плагин сохранить эти улучшения?

#14 malibusan

malibusan

    Бродяга

  • Новичок
  • 3 сообщений

Отправлено 27 Октябрь 2016 - 20:22

скажите работает у кого plugy 11 и 1.13d ? пробовал по инструкции, установить, пропатчить и запустить с ярлыка, не патчит, не может найти "game.exe"

#15 RBH

RBH

    Советник

  • Пользователи
  • 741 сообщений


Отправлено 28 Октябрь 2016 - 18:43

Просмотр сообщенияmalibusan (27 Октябрь 2016 - 20:22) писал:

не может найти "game.exe"
что-то такое было. насколько я помню, надо скопировать файл запуска плагина в папку с файлом game.exe, тогда всё норм будет.

#16 malibusan

malibusan

    Бродяга

  • Новичок
  • 3 сообщений

Отправлено 29 Октябрь 2016 - 13:51

скачал 1.13с+plugy, скажите, что с этим модом по сети нельзя играть? не запускается ни один из серверов, в том числе rubattlenet, только сингл чтоли?

#17 RBH

RBH

    Советник

  • Пользователи
  • 741 сообщений


Отправлено 29 Октябрь 2016 - 14:07

malibusan, а что ты ожидал? во-первых, у модов отдельные сервера (если таковые вообще имеются) и с оригинальной игрой по сети они не совместимы. во-вторых, это же даже не мод. в любом случае, если ты меняешь что-то в системе игры, то про офф. онлайн уже можешь забыть.

#18 malibusan

malibusan

    Бродяга

  • Новичок
  • 3 сообщений

Отправлено 29 Октябрь 2016 - 14:15

печально.спасибо за ответ. так не хватает нормального сундука в игре(

#19 r154

r154

    Бродяга

  • Новичок
  • 8 сообщений

Отправлено 08 Ноябрь 2016 - 02:04

Просмотр сообщенияRaf-9600 (20 Апрель 2016 - 11:43) писал:

Разница в том, что у некоторых на версии игры ниже 1.14, в полноэкранном режиме игра не работает вообще (под Win7 и более новыми ОС).
Win10 Pro x64 eng (с обновлениями); LoD (Eng, оригинал 4cd) 1.13d. Идёт в полноэкранном режиме и палитра нормальная.
PlugY 11.0 также работает отлично

Просмотр сообщенияJackob89 (27 Октябрь 2016 - 11:00) писал:

У меня стоит версия 1.13d с увеличенным инвентарем и кубом, можно ли както при использовании плагин сохранить эти улучшения?
Нет. Либо то, либо это

#20 Дцп

Дцп

    Бродяга

  • Новичок
  • 2 сообщений

Отправлено 12 Февраль 2017 - 10:53

Здравствуйте. Такая проблема. После установки плаги последней версии (скачал с оф сайта) на 1.13d сделал забегов на Баала и Диабло около 50 раз, но с них не упало эссенций, хотя с Андариэль и Мефа падает как и до плаги, нормально. Не верится, что за такое количество ранов не упало эссенций, может ли быть причина в плаги?

 




Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных

 
Рейтинг@Mail.ru