Перейти к содержимому


PlugY, The Survival Kit. версия 11.0 с поддержкой патча 1.13d

PlugY

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 29

#21 r154

r154

    Бродяга

  • Новичок
  • 8 сообщений

Отправлено 17 Февраль 2017 - 03:02

Просмотр сообщенияДцп (12 Февраль 2017 - 10:53) писал:

После установки плаги последней версии (скачал с оф сайта) на 1.13d сделал забегов на Баала и Диабло около 50 раз, но с них не упало эссенций,
С какого оф. сайта ? Версия 10.0 не подходит к 1.13d.
Следует ставить отсюда (см.шапку) версию 11.0
Не знаю насчёт эссенций, но лута выпадает достаточно (имхо)

#22 Дцп

Дцп

    Бродяга

  • Новичок
  • 2 сообщений

Отправлено 18 Февраль 2017 - 03:38

Просмотр сообщенияr154 (17 Февраль 2017 - 03:02) писал:

С какого оф. сайта ? Версия 10.0 не подходит к 1.13d.
C этого http://plugy.free.fr/en/index.html
версию 10.0 я и не ставил никогда. В общем ещё забегов 50 и упала 1 эссенция, но без плаги они падали на каждом 5 забеге. Хотя может потому, что на 1.14 играл. Но, если верить близам, то 1.14 патч фиксил тока техническую сторону игры

#23 r154

r154

    Бродяга

  • Новичок
  • 8 сообщений

Отправлено 24 Февраль 2017 - 01:39

Здорово ! Попробуем.
Там, кстати, указано, что "... still no compatibility with LoD 1.14"

#24 Zelibobo

Zelibobo

    Оруженосец

  • Пользователи
  • 53 сообщений

Отправлено 25 Апрель 2017 - 15:13

Скачал с plugy.free.fr/en/index.html - PlugY, The Survival Kit v11.02 (recommended)
Установил. 1.13d - не заработала. Сделал downgrade 1.13с тоже самое. без плуга игра запускается. В чем может быть беда ?
Изображение
вот такая ошибка. И вот такая:
Изображение
Изображение

#25 Muromec

Muromec

    Богатырь

  • Пользователи
  • 907 сообщений


Отправлено 25 Апрель 2017 - 19:21

Совместимость со старой Виндой есть?
Изображение
Изображение

#26 Zelibobo

Zelibobo

    Оруженосец

  • Пользователи
  • 53 сообщений

Отправлено 25 Апрель 2017 - 20:56

Совместимость на какой файл ставить ?

-----изменено 21.40
Пробовал и Game.exe  и PlugY.exe - не понятно что он в памяти хочет найти...

-----изменено 21.40
Разобрался. В итоге запустилось на 1.13D
В итоге что было:
Совместимости здесь ни причем. В папке был старый файл PlugY.dll и из-за этого не запускался. Ставил в ручную.
Изображение

#27 TimbUktu

TimbUktu

    Бродяга

  • Новичок
  • 3 сообщений

Отправлено 04 Май 2017 - 21:03

Просмотр сообщенияZelibobo (25 Апрель 2017 - 15:13) писал:

Скачал с plugy.free.fr/en/index.html - PlugY, The Survival Kit v11.02 (recommended)
Установил. 1.13d - не заработала. Сделал downgrade 1.13с тоже самое. без плуга игра запускается. В чем может быть беда ?
Изображение
Выдает такую ошибку при замене языка на РУС в PlugY.ini файле. Кто знает, как русифицировать?

#28 Zelibobo

Zelibobo

    Оруженосец

  • Пользователи
  • 53 сообщений

Отправлено 05 Май 2017 - 18:53

Привет. А, ты не русифицируй. У меня так :
Изображение

Запускаю с тотола:
Изображение
в игре вот так:
Изображение
И что надо русифицировать ? Игру или  плуг ?
Изображение

#29 Scorpion

Scorpion

    Бродяга

  • Новичок
  • 1 сообщений

Отправлено 22 Май 2018 - 11:14

Добрый день а с Русским языком плагин запустить можно?

#30 Muromec

Muromec

    Богатырь

  • Пользователи
  • 907 сообщений


Отправлено 27 Май 2018 - 22:18

И нужно! Вписываешь в параметрах PlugY строчку "-direct" и наслаждаешься русской Диаблой.
Изображение
Изображение

 




Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных

 
Рейтинг@Mail.ru